*Magnify*
SPONSORED LINKS
Creative fun in
the palm of your hand.
Printed from https://www.Writing.Com/view/303715
Printer Friendly Page Tell A Friend
(293)
Rated: 13+ · Message Forum · Writing.Com · #303715
Members help other members with technical questions and problems using Writing.Com!
<< Previous · Message List · Next >>
May 9, 2019 at 4:53pm
#3269793
Re: The Hub change
No, that's still the way it works, and it's working fine for me with Chrome.

You do need to click on the three-bar icon to drag the tile, or to open/close the tile contents.

If that isn't the problem,

The standard first response suggestions for when something is weird:
1. Clear browser cache. Shut down all browser windows. Reboot the browser.
2. Make sure your browser is up to date.
3. Try another browser.
4. Reboot your computer.

Additional tips for iPad from SM:
1. Try a hard-reboot: Press and hold the home button and power button until the iPad turns off ... then turn it back on again.
2. Try installing Chrome for iPad. It's free and it's in the App store. Chrome often works much better than Safari for all sorts of things.






Hope that helps.

*Snow2* *Snow2* *Snow2* Northernwrites___*Pencil*

Logo for Writing.Com Moderators - small. Part of the Cleaners? Feel free to sport this sig!
MESSAGE THREAD
The Hub change · 05-09-19 12:16pm
by Jacky
*Star* Re: The Hub change · 05-09-19 4:53pm
by Northernwrites

The following section applies to this forum item as a whole, not this individual post.
Any feedback sent through it will go to the forum's owner, Writing.Com Support.
Log in to Leave Feedback
Username:
Password:
Not a Member?
Signup right now, for free!
All accounts include:
*Bullet* FREE Email @Writing.Com!
*Bullet* FREE Portfolio Services!
Printed from https://www.Writing.Com/view/303715